German Shepherds Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5,086 Posts
Discussion Starter #1
When I open this forum today to check messages, I must have landed on a mobile view page. I couldn’t find a log in and I couldn’t read the forum at all. I finally clicked on a Register option and got a log in window. When I signed in, I could view the site normally. If everyone new sees a mobile page, you are losing a lot of potential members as the mobile view is unreadable. I couldn’t navigate a page, find a log in or do much of anything else.
 

·
Registered
Joined
·
5,086 Posts
Discussion Starter #2
It happened again when I logged out to clear out the old data. This time I couldn’t log in until I tried to read a thread, then I saw a Join option. The full forum design is great but the other is terrible and unusable. How can I go directly to this view when I first open the page? I automatically log out when I leave at the end of the day.
 

·
Registered
Joined
·
5,086 Posts
Discussion Starter #4
Thank you. It’s fine now that I have logged in, but something has changed in the way they present the forum to people who are not logged in.
 

·
Administrator
Joined
·
408 Posts
Hello all,

Sorry for the inconvenience as we have had some glitches/bugs this week with the releases which may have caused the following.
- Loss of flag/location or error updating location
- CSS page formatting issues
- Speed issues

We are rolling out a hotfix for this now which should address the issues by the end of the day today if it hasn't fully fixed it by now. Thank you for your understanding while we make these updates and tweak some settings.

-Gerrit
 

·
Registered
Joined
·
5,086 Posts
Discussion Starter #7
Hello all,

Sorry for the inconvenience as we have had some glitches/bugs this week with the releases which may have caused the following.
- Loss of flag/location or error updating location
- CSS page formatting issues
- Speed issues

We are rolling out a hotfix for this now which should address the issues by the end of the day today if it hasn't fully fixed it by now. Thank you for your understanding while we make these updates and tweak some settings.

-Gerrit
It is out again this weekend. Am I the only one seeing it?
 

·
Registered
Joined
·
5,086 Posts
Discussion Starter #9
I was seeing enormous yellow Germanshepherd.com text and some of the forum text but no log in buttons. I had to click on a thread title to see a log in button.
 

·
Registered
Joined
·
623 Posts
I had that problem for awhile, I imagine if I cleared history it would happen again. Logging in for the first time fixed it but before that the site on mobile before logging in was not navigable. I couldn't see content through a moving messed up banner/page layout.
 

·
Administrator
Joined
·
408 Posts
I have seen a few reports of this, Just as we recommend y'all to clear your cache and cookies, I'll clear ours on our end to see if that helps resolve the issues you're facing.

Let me know if this pops up again :)

-Gerrit
 
1 - 11 of 11 Posts
Top