German Shepherds Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
4,702 Posts
Discussion Starter #1
I'm finally catching up on old training videos! Movie maker totally sucks though, and its always a race to finish it before the program shuts down..UGH

Anyways, I figured I'd share since I'm really happy with how Carma's progressing. For going through such an awkward growth spurt with such long legs, she's got some serious rear end movement! Girlfriend can really move that booty. ;)


Her puppy coat is slowly starting to shed out. I can't wait to see how her adult coat comes in! I've been told that she'll be really dark like her sire, so we'll see.

She's kicking butt in tracking and we've moved from scent pads to scent circles, and now to short serpentines with linked scent pads over the course of the last three weeks. Her obedience is coming along really nicely and we're starting to make steps towards doing more structured stuff like holding focus for a bit longer and duration in her sit/down. She plays with the decoys on her rag and came out in a group of young dogs on Sunday to bark her fool little head off. I think she's going to enjoy this :p


5/5/13 by Gator_Dog, on Flickr


5/5/13 by Gator_Dog, on Flickr


5/5/13 by Gator_Dog, on Flickr
 

·
Registered
Joined
·
19,451 Posts
She's looking awesome!

I use MovieMaker too and had big problems with it locking up but my current setup has been really stable (version 6 on Windows 8).
 

·
Registered
Joined
·
4,702 Posts
Discussion Starter #9
She's looking awesome!

I use MovieMaker too and had big problems with it locking up but my current setup has been really stable (version 6 on Windows 8).
I can't stand it. It fails 8 out of 10 times that I open it. So the older version works better? I think I have to convert the video files with the older version..Not sure.

Also just realized that I posted two of the same shot...Crap.
This is the other one that I meant to post


5/5/13 by Gator_Dog, on Flickr
 

·
Registered
Joined
·
6,637 Posts
She's a little pistol!!
 

·
Registered
Joined
·
19,451 Posts
I can't stand it. It fails 8 out of 10 times that I open it. So the older version works better? I think I have to convert the video files with the older version..Not sure.
I was using 2.6 (XP version) but then it somehow got messed up and would freeze and crash if I made a video longer than a few minutes or anytime I tried to insert titles/credits. Also the 6 version has HD output options. The "Windows Live" version or whatever came with Windows 7 I've never used because the interface drove me nuts. I went back to 2.6 and then when that got buggy I tried 6 and that has been working OK. It also depends on what codecs you have installed. I think my original crashing was due to that because I tried the same version on my work computer (same OS) and it never crashed on that computer so I made videos on my work computer for a while until I upgraded my computer to Windows 8 and installed WMM 6.
 
1 - 14 of 14 Posts
Top