German Shepherds Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2,982 Posts
Discussion Starter #1
I am having problems with Javascript messages on my computer and I can't pm members by clicking on their screen names. Is there another way to send PMs? Has something changed on the forum that effects my computer? I am not computer savy and this is really frustrating because I belong to a bunch of other forums and am not experiencing any problems like this.

Denise
 

·
The Italian One
Joined
·
8,729 Posts
Hi DHau,

No nothing has changed on the board. If you are logged in you should be able to click on any member’s name and have a few options come up one of which should be ‘Send a PM’.

Another option is to go to your ‘My Stuff’ then to ‘My Messages’. In ‘My Messages’ click on the ‘Options’ button and pick ‘Send a New Private Message’. You’ll have to enter the member’s user name that you want to send a PM to.
 

·
Registered
Joined
·
2,982 Posts
Discussion Starter #4
I don't have that. lol. I tried the method suggested above. Thank you.
 

·
Registered
Joined
·
4,165 Posts
Denise,
I had a similar problem with my work pc when the board switched over, though I was getting the javascript error when trying to post and could only send and receive PMs. Then our pc support must have upgraded the version of Java running, because one day it was magically fixed. Try updating your software.
 

·
Registered
Joined
·
2,982 Posts
Discussion Starter #6
I did that already. Does Adobe have anything to do with Java?
 

·
Registered
Joined
·
2,982 Posts
Discussion Starter #7
I was wondering since I am still experiencing problems, can you tell me which computer programs are needed to use this format? I also have noticed that I cannot use the smiley faces in the reply boxes. Maybe I can download something online from your answers to fix whatever is not working correctly.
 

·
Super Moderator
Joined
·
27,461 Posts
DHau, as far as the smilies go, don't use the 'quick reply' options at the bottom of the thread, instead at the bottom of each and every individual posting you see a:

Reply Quote Quick Reply Quick Quote Notify Email Post

If you click on the 'Reply' and an entirely new screen opens allowing all the
to be added.

I you have a good memory (and I don't) there are typewriter keys you can use that come across as some of the smilies..... like a colon : and a parenthesis ) together with NO spaces : ) will become a
on the board.


And if you upload stuff to photo bucket, it allows you to Edit and shrink stuff down smaller and smaller until it can be an avatar...
 

·
Registered
Joined
·
2,982 Posts
Discussion Starter #9
I USED to be able to use the smiley faces and other icons in the reply box and the other features offered like bolding, etc. Something has changed on my end and I am trying to see which programs I NEED to download to support the options offered on this forum. My computer has been altered somehow and I am trying to fix it. What I do know is that my husband deleted a game or one of my daughters went to a website that could have corrupted a file somehow which altered my computer. I have no clue what has changed. If it has changed this, what else has it done?

Thanks for your help anyway.

Denise
 

·
Super Moderator
Joined
·
16,941 Posts
I recently ran into a similar problem, features not being available, and pictures not downloading, but everything is fine now.

I think the default encoding had changed on my computer when I tried to open a web page that had foreign characters on it.

Try this to restore things, I hope it helps:

Go to "View", click on "Encoding", then "Auto-Select" and restart your computer.

The auto-selected encoding I have at the moment is "Western European (ISO)", go back to View and Encoding and check what your new default is now.

I think that sometimes if you try to open a web page or download something with foreign characters in it, your browser automatically tries to find and change the settings required to view those characters (so you actually get the Chinese or Arabic characters show up instead of just a series of little boxes).

I'm not very computer savvy either, so I'm just guessing. But won't hurt anything to try.
 

·
Moderator who has gone to the dogs
Joined
·
14,619 Posts
Originally Posted By: DHauI USED to be able to use the smiley faces and other icons in the reply box and the other features offered like bolding, etc. Something has changed on my end and I am trying to see which programs I NEED to download to support the options offered on this forum. My computer has been altered somehow and I am trying to fix it. What I do know is that my husband deleted a game or one of my daughters went to a website that could have corrupted a file somehow which altered my computer. I have no clue what has changed. If it has changed this, what else has it done?

Thanks for your help anyway.

Denise
Also if you use the quick reply the smilies and bold etc. is not there. I know some other members had that issue and it was a because they were using the "quick reply" instead of the "reply".
 

·
Registered
Joined
·
2,982 Posts
Discussion Starter #13
Good news everybody! My computer can use all the functions offered on this forum. We updated our Adobe Reader to the newest version this morning and wha-la everything now works.

I am posting this info just in case somebody else goes through this experience.
 
1 - 13 of 13 Posts
Top