Board issues - German Shepherd Dog Forums
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 07-13-2018, 10:20 AM Thread Starter
Administrator & LOTR Addict
 
lhczth's Avatar
 
Join Date: Apr 2000
Location: Bloomington, IN, USA
Posts: 18,644
Board issues

Hi,
I am getting a lot of errors, the board is often loading day old posts so I have to refresh multiple times to get recent posts and it is very very slow most of the time. All of these have happened since the change.



I am running the most recent version of Firefox.
Attached Thumbnails
Click image for larger version

Name:	GSDboardsceenshot.jpg
Views:	21
Size:	52.8 KB
ID:	508011  

Lisa Clark

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

SG1 Deja IPO3 AWD1 KKL1 B/HOT, SG Elena IPO1 KKL CGC B/HOT, LB (the ugly little sable) IPO2 KKL B/HOT, and gone but not forgotten,
Vala SchH3 AWD1 FH2 CGC B/HOT, Donovan IPO1 TR2 AD, Nike SchH1 OB1 TR3 AD CGC HOT, Treue SchH3 CD CGC HOT



lhczth is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-13-2018, 10:48 AM
Crowned Member
 
Jax08's Avatar
 
Join Date: Feb 2009
Location: NNE PA
Posts: 29,523
Me too. Still no Likes tab. Have to go the long way to view.




Jax08 is offline  
post #3 of 8 (permalink) Old 07-13-2018, 11:16 AM
Moderator
 
dogma13's Avatar
 
Join Date: Mar 2014
Location: michigan
Posts: 5,435
I get that same error message occasionally.And also the long way for the likes.

Terri

Samson Blk/Slvr GSD. RN
Misty Husky Mix
Z-Z Terrier/potato mix
Devo Yorkie Mix at the bridge
Dakota Wht GSD at the bridge
dogma13 is online now  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 07-13-2018, 04:16 PM
Crowned Member
 
GatorBytes's Avatar
 
Join Date: Jul 2012
Location: Southern Ontario
Posts: 5,129
I am having lots of problems. Constantly getting the "Only secure content is displayed" I click show all content, go to next thread or whatever. Box comes up again, NON-stop.
Avatar pics don't show, NO pics show. Not even mine. New Posts won't let me view "last 2 days or 3 etc." Drop down doesn't work either. Cannot view my likes. Just goes to the about me page where can view visitor messages and cannot get into the tools drop down either.


Wholly security batman...lol

He is your friend, your partner, your defender, your dog. You are his life, his love, his leader. He will be yours, faithful and true, to the last beat of his heart. You owe it to him to be worthy of such devotion. - Unknown
GatorBytes is offline  
post #5 of 8 (permalink) Old 07-13-2018, 05:09 PM
Crowned Member
 
Sabis mom's Avatar
 
Join Date: Mar 2014
Posts: 4,263
Quote:
Originally Posted by GatorBytes View Post
I am having lots of problems. Constantly getting the "Only secure content is displayed" I click show all content, go to next thread or whatever. Box comes up again, NON-stop.
Avatar pics don't show, NO pics show. Not even mine. New Posts won't let me view "last 2 days or 3 etc." Drop down doesn't work either. Cannot view my likes. Just goes to the about me page where can view visitor messages and cannot get into the tools drop down either.


Wholly security batman...lol

Why aren't you working?? lol.

We found a way to get to our likes. On the side of the page it lists your number of likes. Click on the number. Right next to the blond kids elbow.

Board issues-likes.jpg
Sabis mom is offline  
post #6 of 8 (permalink) Old 07-13-2018, 08:37 PM
Crowned Member
 
GatorBytes's Avatar
 
Join Date: Jul 2012
Location: Southern Ontario
Posts: 5,129
@Sabis mom The problem is greater then getting to the likes. However you quoting me worked fine. Under the same thingy.
Weird. Avatar pics started showing once I posted in this thread only. Went to other threads and nope. As well the drop down under "new posts" showed but not when actually went to the new posts.
The biggest nuisance is this stupid secure network window that I have t9o keep closing the box every single time I click on something.
That is driving me to not to bother coming here

He is your friend, your partner, your defender, your dog. You are his life, his love, his leader. He will be yours, faithful and true, to the last beat of his heart. You owe it to him to be worthy of such devotion. - Unknown
GatorBytes is offline  
post #7 of 8 (permalink) Old 07-14-2018, 07:44 AM
Knighted Member
 
newlie's Avatar
 
Join Date: Feb 2013
Posts: 2,383
"Constantly getting the "Only secure content is displayed" I click show all content, go to next thread or whatever. Box comes up again, NON-stop."

I am having some of the same problems as others have noted. Having to press the "show all content" button every other second is driving me batty, but it is only happening to me while at work, not at home. I also can't get to my "likes" but will use Sabi's suggestion in the meantime.
newlie is offline  
post #8 of 8 (permalink) Old 07-16-2018, 03:21 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2010
Posts: 321
Quote:
Originally Posted by newlie View Post
"Constantly getting the "Only secure content is displayed" I click show all content, go to next thread or whatever. Box comes up again, NON-stop."

I am having some of the same problems as others have noted. Having to press the "show all content" button every other second is driving me batty, but it is only happening to me while at work, not at home. I also can't get to my "likes" but will use Sabi's suggestion in the meantime.
Hey there,

This is happening because it's letting you know that HTTP images or links are still in this forum. You can simply just click show all content. If that doesn't work, please try the following.
I did a little bit of digging into this. I personally don't use IE but these should be the steps of getting rid of that message:

"To Disable/Enable/Prompt the “Only secure content is displayed” message:
From the start screen, type Internet Options.
Tap or click the Settingsoption below the Search box, and then tap or click Internet Options.
Tap or click the Secruity tab, and then tap or click the Custom Level.
In the Settings box, scroll down to the Miscellaneous section, and under Display mixed content choose from the following options:
Disable, will not display non-secure items.
Enable, will always display non-secure items without asking
Prompt, will prompt you when a webpage is using non-secure content

More info about this here: https://answers.microsoft.com/en-us/...6-f64076fc53d3

Ed

For Admin support please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the German Shepherd Dog Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome