German Shepherd Dog Forums

German Shepherd Dog Forums (http://www.germanshepherds.com/forum/)
-   Germanshepherds.com Forum Support Help Desk (http://www.germanshepherds.com/forum/germanshepherds-com-forum-support-help-desk/)
-   -   is there a new ad format? (http://www.germanshepherds.com/forum/germanshepherds-com-forum-support-help-desk/440681-there-new-ad-format.html)

onyx'girl 04-20-2014 07:50 PM

is there a new ad format?
 
I have adblock so I don't see the ads here. But today everytime I click on a thread or change to another page, the page loads, then bumps up to show blank spaces where the ad should load and there is 'ads by keep now' in small font and this ads options link http://jcp.drivermapping.net/sd/apps...QyJnJkPSZyaT0= In between posts in a a thread, it also shows that blank block with the 'ads by keep now'. I also just had a new pop up thing that wanted me to take a survey and then another gift box popped up. And some key words in posts are double underlined.
I logged out to see if that would fix it and now none of the forums are showing anything except blocks of white. Anyone else experiencing this, or is it my system?

lhczth 04-20-2014 07:58 PM

Not having any issues.

onyx'girl 04-20-2014 08:10 PM

I just scrolled over one of the double underlined words and porn photo's showed up! I have avast as my antivirus and this site is the only one I'm having issues with. Odd.

onyx'girl 04-20-2014 09:38 PM

I did a system restore and it's now back to normal. Odd how this site is the only one that glitched. Makes me afraid to click on the classifieds or other links above(last night I inadvertently hit one of those which may have triggered the virus attack.

onyx'girl 04-22-2014 09:11 AM

Just came on to the site and it is doing this again, certain words in posts are double underlined with ad links. I don't think this is my system but the site. Nobody else is getting these double lined words in posts that link to ads? I'll do a system restore again :(

lhczth 04-22-2014 10:56 AM

Let them know what browser you are using. Since you are using Adblock I assume Firefox?

onyx'girl 04-22-2014 11:29 AM

no, chrome

shepherds 04-22-2014 04:30 PM

Have you tried clearing the history in your browser as well?

onyx'girl 04-23-2014 06:28 PM

I did clear the browser, did another system restore. I found out my computer had an adware virus. I was able to clear it. The keep now ad extension was on my chrome browser/sent it to trash. I hope it is permanent!


All times are GMT -4. The time now is 10:30 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.3.2