Trouble Opening Thumbnail Pics? - German Shepherd Dog Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-25-2013, 09:29 PM Thread Starter
Senior Member
 
TAR HEEL MOM's Avatar
 
Join Date: Mar 2013
Location: North Carolina
Posts: 478
Trouble Opening Thumbnail Pics?

I have not been able to open any of the thumbnail size pics lately. I used to be able to so I don't think it has anything to do with a computer setting. Anyone else having this issue?

Jocassee..Labrador Retriever 11-12-09
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Tar...GSD 1-7-2012
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TAR HEEL MOM is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-25-2013, 09:33 PM
Crowned Member
 
Mary Beth's Avatar
 
Join Date: Apr 2010
Location: Pierre, South Dakota
Posts: 3,649
No trouble - I have just looked at some - I double click on the photo. Or I do one click and then enter. Turning your computer completely off, waiting a minute, and then back on may help.

Sting Chance von Gaard AKC GSD 2/8/2006
Mary Beth is offline  
post #3 of 4 (permalink) Old 12-25-2013, 09:36 PM
Crowned Member
 
GatorBytes's Avatar
 
Join Date: Jul 2012
Location: Southern Ontario
Posts: 4,168
Yep, same problem. It just cycles/searches. If I click off of it to close it and then click on photo again, the pic pops up. But have to do to each if multiple pics.

Another issue - multi-quote not working.

He is your friend, your partner, your defender, your dog. You are his life, his love, his leader. He will be yours, faithful and true, to the last beat of his heart. You owe it to him to be worthy of such devotion. - Unknown
GatorBytes is offline  
post #4 of 4 (permalink) Old 12-25-2013, 09:36 PM
Knighted Member
 
mycobraracr's Avatar
 
Join Date: Dec 2011
Location: USA
Posts: 3,100
Quote:
Originally Posted by TAR HEEL MOM View Post
I have not been able to open any of the thumbnail size pics lately. I used to be able to so I don't think it has anything to do with a computer setting. Anyone else having this issue?

I have been having this same issue for a week or so now. Thought I was the only one.
mycobraracr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the German Shepherd Dog Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome